My blog has moved and can now be found at http://blog.aniljohn.com

No action is needed on your part if you are already subscribed to this blog via e-mail or its syndication feed.

Sunday, April 25, 2004
« Security in Longhorn: Focus on Least Pri... | Main | Developer Guide to Migration and Interop... »

I normally do not make vulnerability and patch announcements here, as there are many other places that focus on just that area and do an excellent job of it.

But I recently got pinged about the fact that the exploit code that target the vulnerabilities that were patched by MS4-011 is out and a pointer to resources on how to protect yourself against it. This is a rather critical update that you need to be aware of if you are running a webserver that is SSL enabled. (Thanks, Scott). 

I also wanted to use this as an opportunity to point everyone to some resources that specialize in this particular area:

Read/Subscribe and keep up.

Tags:: Security
4/25/2004 3:48 AM Eastern Daylight Time  |  Comments [0]  |  Disclaimer  |  Permalink   
Comments are closed.